¡Oferta! Módulo PS IT PHPUnit Vulnerability Remover Ver más grande

Módulo PS IT PHPUnit Vulnerability Remover

licensefee_psit_phpunitrem_mod

Este módulo ayuda a eliminar todos los directorios PHPUnit en su tienda prestashop a salvo de ataques basados en esta "Vulnerabilidad de Seguridad Crítica"

Prestashop 1.6.x and 1.7.x supported!

Licencia ilimitada: compre el módulo una vez y úselo en todos los sitios que desee (¡el único módulo prestashop con licencia ilimitada!)

Más detalles

7,99 €

-3,00 €

10,99 €

Más información

El paquete incluye: Módulo

Como informó oficialmente Prestashop el 7 de enero de 2020, se encontró una vulnerabilidad de seguridad crítica en PrestaShop debido a la antigua dependencia de PHPUnit que se incluye en algunos módulos.
Para más información,
leer aqui
Según las noticias, los atacantes están utilizando una vulnerabilidad en una dependencia popular utilizada por los módulos para tomar el control de los sitios de PrestaShop.

Afortunadamente, PHPUnit es una biblioteca de desarrollo y no es necesaria para el funcionamiento normal de su sitio y puede eliminarse, por lo que simplemente puede eliminar todos los directorios "phpunit" que se encuentran arriba. Esto debería ayudar a cerrar el vector de ataque.

PS IT PHPUnit Remover te ayuda a eliminar todos los directorios PHPUnit en su tienda prestashop eliminando esta vulnerabilidad de seguridad crítica.

Prestashop 1.6.x and 1.7.x Supported.

Accesorios

Login

Autenticación

¿Olvidaste tu contraseña?


¿No tienes cuenta?

Crea tu cuenta

Crear mi cuenta ahora


Support