Offerta! Modulo PS IT PHPUnit Vulnerability Remover Visualizza ingrandito

Modulo PS IT PHPUnit Vulnerability Remover

licensefee_psit_phpunitrem_mod

Questo modulo ti aiuta a rimuovere tutte le directory PHPUnit sul tuo prestashop, proteggendolo dagli attacchi basati su questa "Vulnerabilità di Sicurezza Critica"

Prestashop 1.6.x and 1.7.x supported!

Licenza illimitata: acquista il modulo una sola volta e usalo su tutti i siti che desideri (l'unico modulo di prestashop con licenza illimitata!)

Maggiori dettagli

7,99 €

-3,00 €

10,99 €

Dettagli

Il pacchetto include: Modulo

Come riportato ufficialmente da Prestashop il 7 gennaio 2020, in alcuni moduli è stata rilevata una vulnerabilità legata alla sicurezza critica in PrestaShop a causa della vecchia dipendenza PHPUnit.
Per maggiori informazioni leggi qui
Secondo le notizie, gli aggressori utilizzano una vulnerabilità in una dipendenza utilizzata dai moduli per assumere il controllo dei siti PrestaShop. Fortunatamente, PHPUnit è una libreria di sviluppo e non è necessaria per la normale funzione del tuo sito e può essere eliminata, quindi puoi semplicemente eliminare tutte le directory "phpunit" che si trovano sopra. Questo dovrebbe aiutare a chiudere il vettore di attacco.

PS IT PHPUnit Remover ti aiuta a rimuovere tutte le directory PHPUnit sul tuo prestashop, eliminando questa Vulnerabilitá di Sicurezza Critica!

Prestashop 1.6.x and 1.7.x Supported.

Accessori

Login

Autenticazione


Non hai ancora un account?

Crea il tuo account

Crea il mio Account ora


Support