Sale! PS IT PHPUnit Vulnerability Remover Module + Unlimited Support

PS IT PHPUnit Vulnerability Remover Module + Unlimited Support

psit_phpunitrem_mod

This module help you remove all the PHPUnit directories on your prestashop, safe it from attacks based on this "Critical Security Vulnerability"

Prestashop 1.6.x and 1.7.x supported!

Unlimited license: buy the module once and use it on all the sites you want (the only prestashop module with unlimited license!)

More details

14,99 €

-2,00 €

16,99 €

More info

Package Included: Module + Support 7/7 H24 + Unlimited FREE Updates!

As officially reported by Prestashop in Jan 7, 2020, Critical Security Vulnerability In PrestaShop was found due to old PHPUnit dependency is included in some modules.
For more information, see here
According to the news, attackers are using a vulnerability in a popular dependency used by modules to take control of PrestaShop sites.
Fortunately, PHPUnit is a development library and is not needed for the normal function of your site and can be deleted, so you can simply delete all the “phpunit” directories found above. This should help close the attack vector.

PS IT PHPUnit Remover help you remove all the PHPUnit directories on your prestashop eliminating this Critical Security Vulnerability!

Prestashop 1.6.x and 1.7.x Supported.

Accessories

Login

Sign in

Forgot your password?


No account yet ?

Create your account

Create my account now


Support